Engine GOLF GT 170 - VW Forum - VZi, Europe's largest VW, community and sales
 


     
 

Go Back   VW Forum - VZi, Europe's largest VW, community and sales > Tech Forums > Watercooled Mechanical Tech

Watercooled Mechanical Tech A Q & A Forum devoted to Watercooled Mechanical Issues. Golfs, Sciroccos, Polos, T4s, T5s etc. You know the score, got a problem? Ask here. Please, no 'For Sale' or 'Want To Buy' ads, plugs for your 'business', links to 'for sale' ads or Ebay links to your (or your mate's) auction (use the VZi 'Classifieds' section) - this also includes thinly veiled 'What's My Car Worth?' threads and "Who Can Sell Me A . . ." posts.

Reply Post New Thread
 
Thread Tools Rate Thread Display Modes
Old 18-07-2019, 10:43 AM   #1
GARRICK.CLARK
Wannabe Chat Slut
 
GARRICK.CLARK's Avatar

Trading feedback: (0)
 
Join Date: Aug 2010
Location: preston lancs
Posts: 645
Default GOLF GT 170

Hi. I have a golf GT 170 with an engine start issue. I'm not a water cooled guy so not sure. Basically I have to turn ON and OFF the ignition in order for the engine to start 1st time.. I'm thinking its the glow plugs or a fuel drain issue . I no each time the key is turned on the pump primes the fuel system. Its gotta be no fuel or no heat/low heat from the glow plugs.
__________________
Aircooled mechanic

Last edited by GARRICK.CLARK; 19-07-2019 at 09:22 AM..
GARRICK.CLARK is offline   Reply With Quote
Old 31-07-2019, 09:17 PM   #2
montypsx
Chat Slapper
 
montypsx's Avatar

Trading feedback: (0)
 
Join Date: Jul 2010
Posts: 174
Default

Sounds like glow plugs take um out and test them. I'm not to shaw but I think they should glow cherry red within 5 seconds
montypsx is offline   Reply With Quote
Old 31-07-2019, 10:05 PM   #3
Hoosier
I'm not an addict... honest!
 
Hoosier's Avatar

VZi Member Sponsor

Trading feedback: (2)
 
Join Date: Sep 2008
Location: The Deep South
Posts: 4,349
Default

When was the fuel filter last changed?
If they are partially blocked it can cause starting issues?
Does it start ok when its warm ( say after its been left half hour after running)?
Hoosier is offline   Reply With Quote
Reply Post New Thread

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Disclaimer: For recreational purposes only, some assembly required. Any resemblance to real persons,
living or dead is purely intentional and the site admins are not responsible for direct, indirect,
incidental or consequential ridicule resulting from any defect or failure to perform. No animals
were harmed in the creation of this forum. Colours may fade over time. No other warranty expressed or implied.

volkszone.com

SupportingSupporting Brad's Cancer Foundation

 













 
© Volkszone • Terms and Conditions of use