bug jam 2019 anyone going - VW Forum - VZi, Europe's largest VW, community and sales
 


     
 

Go Back   VW Forum - VZi, Europe's largest VW, community and sales > CLUB FORUMS > Alternate Engine

Alternate Engine Got a Scooby motor in the back of your dub? Or a V8? Alfa? You know a Porsche motor drops straight in - right? This is the forum for you. Please, no 'For Sale' or 'Want To Buy' ads, plugs for your 'business', links to 'for sale' ads or Ebay links to your (or your mate's) auction (use the VZi 'Classifieds' section) - this also includes thinly veiled 'What's My Car Worth?' threads and "Who Can Sell Me A . . ." posts.

Reply Post New Thread
 
Thread Tools Rate Thread Display Modes
Old 28-06-2019, 10:13 AM   #1
booton
Wannabe Chat Slut

Trading feedback: (1)
 
Join Date: Nov 2011
Posts: 748
Default bug jam 2019 anyone going

Just wondering if anyone going this year ?
booton is offline   Reply With Quote
Old 29-06-2019, 09:41 PM   #2
atlas2l8v
Seasoned Chat Slut
 
atlas2l8v's Avatar

Trading feedback: (4)
 
Join Date: May 2008
Location: wigan
Posts: 1,192
Default

i may end up doing but depends....
atlas2l8v is offline   Reply With Quote
Old 30-06-2019, 07:22 PM   #3
Goldfeesh
Wannabe Chat Slut
 
Goldfeesh's Avatar

Trading feedback: (0)
 
Join Date: Oct 2010
Location: North East
Posts: 914
Default

I hope someone else is, I'll have a fairly quiet weekend on my own!!
Goldfeesh is offline   Reply With Quote
 
Old 03-07-2019, 12:44 PM   #4
booton
Wannabe Chat Slut

Trading feedback: (1)
 
Join Date: Nov 2011
Posts: 748
Default

im there might see u on track maybe?
booton is offline   Reply With Quote
Old 22-07-2019, 04:22 PM   #5
Big Al
Help! I'm trapped in here
 
Big Al's Avatar

VZi Member Sponsor

Trading feedback: (7)
 
Join Date: Dec 2001
Location: Sheffield
Posts: 20,892
Default

I'm there. Will be in club camping with scunny lot. Decided not to race this year tho as not had time to address the technical issues with wheel hop as been busy diy paint job for the last 6 months or more. Hope to be on the track at action. Welcome to join us if like.

Thinking of chucking bug in the EDV show and shine just for sh it's and giggles at bugjam tho
Big Al is offline   Reply With Quote
Old 22-07-2019, 05:28 PM   #6
Lazy Bug'er
Seasoned Chat Slut
 
Lazy Bug'er's Avatar

Trading feedback: (1)
 
Join Date: Aug 2002
Location: Rushden
Posts: 1,763
Default

Yes me
__________________
Some things take a little longer than expected!
Lazy Bug'er is offline   Reply With Quote
Old 24-07-2019, 03:21 AM   #7
Goldfeesh
Wannabe Chat Slut
 
Goldfeesh's Avatar

Trading feedback: (0)
 
Join Date: Oct 2010
Location: North East
Posts: 914
Default

I'm not racing either. Queues are normally fairly big and the main reason... My car doesn't like holding 1st and 2nd anymore under launch.
Goldfeesh is offline   Reply With Quote
Old 24-07-2019, 10:49 PM   #8
Big Al
Help! I'm trapped in here
 
Big Al's Avatar

VZi Member Sponsor

Trading feedback: (7)
 
Join Date: Dec 2001
Location: Sheffield
Posts: 20,892
Default

Quote:
Originally Posted by Goldfeesh View Post
I'm not racing either. Queues are normally fairly big and the main reason... My car doesn't like holding 1st and 2nd anymore under launch.
Was having the same issue last year. Put it down to poor conversion cables for 944 rear but after removing and sanding back the shoes and friction surface they have been far better and will at least hold light clutch slip now. Maybe worth a try.
__________________
VW STUFF FOR SALE
Big Al is offline   Reply With Quote
Old 30-07-2019, 02:05 AM   #9
Goldfeesh
Wannabe Chat Slut
 
Goldfeesh's Avatar

Trading feedback: (0)
 
Join Date: Oct 2010
Location: North East
Posts: 914
Default

I'll have a look at some point and give that a try. It's ok under normal driving so hasn't bothered me enough to fix it!
Goldfeesh is offline   Reply With Quote
Old 31-07-2019, 07:58 PM   #10
Big Al
Help! I'm trapped in here
 
Big Al's Avatar

VZi Member Sponsor

Trading feedback: (7)
 
Join Date: Dec 2001
Location: Sheffield
Posts: 20,892
Default

Ah so your problem is just racing off the line. I was having the exact same problem. I was always under the impression that you had to preloaded the gearbox to the point where the suspension starts to compress. After posting about this on here I think I was just giving it too much heat on the line and a slight slip of the clutch to preloaded the box and take any slack out b4 launch is enough. I'll try and find the thread.
Big Al is offline   Reply With Quote
Reply Post New Thread

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Disclaimer: For recreational purposes only, some assembly required. Any resemblance to real persons,
living or dead is purely intentional and the site admins are not responsible for direct, indirect,
incidental or consequential ridicule resulting from any defect or failure to perform. No animals
were harmed in the creation of this forum. Colours may fade over time. No other warranty expressed or implied.

volkszone.com

SupportingSupporting Brad's Cancer Foundation

 











 
© Volkszone • Terms and Conditions of use