Anyone else struggling to post pics? - Page 2 - VW Forum - VZi, Europe's largest VW, community and sales
 
Machine 7, high quality air-cooled  restoration and performance parts

     
 

Go Back   VW Forum - VZi, Europe's largest VW, community and sales > Community > Volkszone Technical Difficulties

Volkszone Technical Difficulties Any issues and concerns with the Volkszone website, please post them here.

Machine 7, high quality air-cooled  restoration and performance parts
Reply Post New Thread
 
Thread Tools Rate Thread Display Modes
Old 07-07-2018, 06:41 PM   #11
Brian Burrows
Older


VZi Member Sponsor

Trading feedback: (2)
 
Join Date: Jun 2004
Location: In the middle of someone's 'story' . . . mostly
Posts: 125,649
Default

Test

Brian Burrows is offline   Reply With Quote
Old 07-07-2018, 06:43 PM   #12
scooobydont
Seasoned Chat Slut
 
scooobydont's Avatar

Trading feedback: (10)
 
Join Date: Jun 2007
Location: Central Scotland
Posts: 1,045
Default

I see what you mean now LT. Sorry, dont know the answer to this one.
scooobydont is offline   Reply With Quote
Old 07-07-2018, 06:44 PM   #13
Brian Burrows
Older


VZi Member Sponsor

Trading feedback: (2)
 
Join Date: Jun 2004
Location: In the middle of someone's 'story' . . . mostly
Posts: 125,649
Default

Hmmm?

I'm gonna move this thread to Tech Issues and alert Tech.

Hopefully we will get an answer.

Brian Burrows is offline   Reply With Quote
 
Old 07-07-2018, 06:45 PM   #14
scooobydont
Seasoned Chat Slut
 
scooobydont's Avatar

Trading feedback: (10)
 
Join Date: Jun 2007
Location: Central Scotland
Posts: 1,045
Default

scooobydont is offline   Reply With Quote
Old 07-07-2018, 06:46 PM   #15
scooobydont
Seasoned Chat Slut
 
scooobydont's Avatar

Trading feedback: (10)
 
Join Date: Jun 2007
Location: Central Scotland
Posts: 1,045
Default

Its something to do with the site that has the original photo. I just uploaded the pic to my own site and was able to insert it, very strange, possibly a word press thing?
scooobydont is offline   Reply With Quote
Old 07-07-2018, 06:50 PM   #16
scooobydont
Seasoned Chat Slut
 
scooobydont's Avatar

Trading feedback: (10)
 
Join Date: Jun 2007
Location: Central Scotland
Posts: 1,045
Default

This is from a worpress site I have, and that worked too, I am stumped, lol

scooobydont is offline   Reply With Quote
Old 07-07-2018, 06:50 PM   #17
Last Triumph
Help! I'm trapped in here
 
Last Triumph's Avatar

VZi Member Sponsor

Trading feedback: (8)
 
Join Date: Feb 2006
Posts: 48,469
Default

Quote:
Originally Posted by scooobydont View Post
Its something to do with the site that has the original photo. I just uploaded the pic to my own site and was able to insert it, very strange, possibly a word press thing?
No idea what that is but it's not just this pic, there's been quite a few from all over the web, including 'TinyPic' where I host my photos now that Photobucket decided to shaft us.
Last Triumph is offline   Reply With Quote
Old 07-07-2018, 07:08 PM   #18
Brian Burrows
Older


VZi Member Sponsor

Trading feedback: (2)
 
Join Date: Jun 2004
Location: In the middle of someone's 'story' . . . mostly
Posts: 125,649
Default

Quote:
Originally Posted by Last Triumph View Post
No idea what that is but it's not just this pic, there's been quite a few from all over the web, including 'TinyPic' where I host my photos now that Photobucket decided to shaft us.
Andy

The link you tried is a http link the one scooby posted (and worked) is a https link/file name.

I think it's because VZI recently added security (https) - I've let tech know there's an issue.
Brian Burrows is offline   Reply With Quote
Old 07-07-2018, 07:19 PM   #19
scooobydont
Seasoned Chat Slut
 
scooobydont's Avatar

Trading feedback: (10)
 
Join Date: Jun 2007
Location: Central Scotland
Posts: 1,045
Default

Quote:
Originally Posted by Brian Burrows View Post
Andy

The link you tried is a http link the one scooby posted (and worked) is a https link/file name.

I think it's because VZI recently added security (https) - I've let tech know there's an issue.
The photos that are working for me are Andy's photo uploaded to my own website (one is word press site to see if it was a word press thing). I cannot get the one Andy linked to show either unfortunately.
scooobydont is offline   Reply With Quote
Old 07-07-2018, 09:57 PM   #20
scooobydont
Seasoned Chat Slut
 
scooobydont's Avatar

Trading feedback: (10)
 
Join Date: Jun 2007
Location: Central Scotland
Posts: 1,045
Default

I can post Andys porsche pic on other forums, so it I guess it is something to do with vzi?
scooobydont is offline   Reply With Quote
Reply Post New Thread

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Disclaimer: For recreational purposes only, some assembly required. Any resemblance to real persons,
living or dead is purely intentional and the site admins are not responsible for direct, indirect,
incidental or consequential ridicule resulting from any defect or failure to perform. No animals
were harmed in the creation of this forum. Colours may fade over time. No other warranty expressed or implied.

volkszone.com

SupportingSupporting Brad's Cancer Foundation

 










 
© Volkszone • Terms and Conditions of use