Picture resizing - VW Forum - VZi, Europe's largest VW, community and sales
 
Machine 7, high quality air-cooled  restoration and performance parts

     
 

Go Back   VW Forum - VZi, Europe's largest VW, community and sales > Community > Volkszone Technical Difficulties

Volkszone Technical Difficulties Any issues and concerns with the Volkszone website, please post them here.

Machine 7, high quality air-cooled  restoration and performance parts
Reply Post New Thread
 
Thread Tools Rate Thread Display Modes
Old 18-11-2018, 11:44 AM   #1
bugtub
Chat Slapper

Trading feedback: (1)
 
Join Date: Nov 2005
Location: Birmingham
Posts: 481
Default Picture resizing

When I look at a thread the pictures are not resizing most are massive bigger than the screen. How can I fix this Thanks
bugtub is offline   Reply With Quote
Old 18-11-2018, 11:51 AM   #2
Brian Burrows
Older


VZi Member Sponsor

Trading feedback: (2)
 
Join Date: Jun 2004
Location: In the middle of someone's 'story' . . . mostly
Posts: 125,644
Default

Quote:
Originally Posted by bugtub View Post
When I look at a thread the pictures are not resizing most are massive bigger than the screen. How can I fix this Thanks
I had this problem a little while back. It's now fixed (for me) though.

What browser/computer are you using? Also which version of VZi are you viewing? Full desktop or mobile? And are you running any 'ad-blockers' plug-ins etc.

Does this image resize down? And can you see the cream-coloured bar at the top of the image (This image has been resized... etc.)

Brian Burrows is offline   Reply With Quote
Old 19-11-2018, 05:36 PM   #3
HelenaAG
VZ Editor

 
HelenaAG's Avatar

Trading feedback: (0)
 
Join Date: May 2012
Posts: 690
Garage
Default

Let us know information to the questions Brian asked, also, please provide a thread you're seeing this in so we can test on our browsers.

- JB
__________________
HelenaAG is offline   Reply With Quote
 
Old 23-11-2018, 12:17 PM   #4
Duble agent V.W.Ford
Help! I'm trapped in here
 
Duble agent V.W.Ford's Avatar

Trading feedback: (0)
 
Join Date: May 2005
Posts: 16,902
Default

I also had this problem but not on all threads. So I stopped using IE and changed to Firefox which cured the problem. I am now back to using IE because I deleted part of Firefox by mistake and 'broke it'. Also,Firefox really slows down YT videos and you have to wait whilst they buffer. Now I'm back to IE for most of my computer browsing and the picture problem has gone away. Sometimes pics on here don't show at all, then I come back using Firefox which I reloaded to my comp' and I can see them. Oh the joy of computers.
__________________
It's official, I'm a clueless idiot.
Duble agent V.W.Ford is offline   Reply With Quote
Old 24-11-2018, 09:09 PM   #5
bugtub
Chat Slapper

Trading feedback: (1)
 
Join Date: Nov 2005
Location: Birmingham
Posts: 481
Default

Quote:
Originally Posted by Brian Burrows View Post
I had this problem a little while back. It's now fixed (for me) though.

What browser/computer are you using? Also which version of VZi are you viewing? Full desktop or mobile? And are you running any 'ad-blockers' plug-ins etc.

Does this image resize down? And can you see the cream-coloured bar at the top of the image (This image has been resized... etc.)

using internet explore full desktop no I can't see the cream bar. But sometimes I get a message show all content if I click yes it sorts it out for the one page I'm looking at, so guessing its a setting problem at my end I just don't know what
bugtub is offline   Reply With Quote
Old 24-11-2018, 09:57 PM   #6
Brian Burrows
Older


VZi Member Sponsor

Trading feedback: (2)
 
Join Date: Jun 2004
Location: In the middle of someone's 'story' . . . mostly
Posts: 125,644
Default

Yeah. Reads like a setting on your browser dude.

I don't use IE myself so I can't advise. Sorry.

Brian Burrows is offline   Reply With Quote
Old 24-11-2018, 10:00 PM   #7
Brian Burrows
Older


VZi Member Sponsor

Trading feedback: (2)
 
Join Date: Jun 2004
Location: In the middle of someone's 'story' . . . mostly
Posts: 125,644
Default

Can you possibly try another browser?

Firefox or Chrome or something? See it that sorts it?
Brian Burrows is offline   Reply With Quote
Old 26-11-2018, 08:12 PM   #8
HelenaAG
VZ Editor

 
HelenaAG's Avatar

Trading feedback: (0)
 
Join Date: May 2012
Posts: 690
Garage
Default

IE settings you need to change that should fix this.

Top right corner menu (the one shaped like a gear)>Internet Options>Security>Custom Level

Just over half way down the page of the screen that will come up is an option for "Display Mixed Content". Default setting is set to "Prompt". You want it at "Enable"

That should do the trick. Let me know

Kevin
__________________
HelenaAG is offline   Reply With Quote
Old 26-11-2018, 09:17 PM   #9
bugtub
Chat Slapper

Trading feedback: (1)
 
Join Date: Nov 2005
Location: Birmingham
Posts: 481
Default

sorted thanks Kevin
bugtub is offline   Reply With Quote
Old 27-11-2018, 04:55 PM   #10
HelenaAG
VZ Editor

 
HelenaAG's Avatar

Trading feedback: (0)
 
Join Date: May 2012
Posts: 690
Garage
Default

Glad to hear it, thanks bugtub.
__________________
HelenaAG is offline   Reply With Quote
Reply Post New Thread

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Disclaimer: For recreational purposes only, some assembly required. Any resemblance to real persons,
living or dead is purely intentional and the site admins are not responsible for direct, indirect,
incidental or consequential ridicule resulting from any defect or failure to perform. No animals
were harmed in the creation of this forum. Colours may fade over time. No other warranty expressed or implied.

volkszone.com

SupportingSupporting Brad's Cancer Foundation

 










 
© Volkszone • Terms and Conditions of use