Tapatalk Problem - VW Forum - VZi, Europe's largest VW, community and sales
 


     
 

Go Back   VW Forum - VZi, Europe's largest VW, community and sales > Community > Volkszone Technical Difficulties

Volkszone Technical Difficulties Any issues and concerns with the Volkszone website, please post them here.

Reply Post New Thread
 
Thread Tools Rate Thread Display Modes
Old 28-06-2018, 08:30 PM   #1
stirlingmoz
Seasoned Chat Slut
 
stirlingmoz's Avatar

Trading feedback: (4)
 
Join Date: Apr 2010
Location: Woking, Surrey
Posts: 1,003
Default Tapatalk Problem

Tapatalk has logged me out of VZi and Iím struggling to log back in.

I know my user name / email and password are correct as I can log in and out of the main site.

Is it just me or anyone else have a similar problem ?

I use Tapatalk to post pictures since the Photobucket shennanagins.


Stirlingmoz
stirlingmoz is offline   Reply With Quote
Old 28-06-2018, 09:10 PM   #2
Brian Burrows
Older


VZi Member Sponsor

Trading feedback: (2)
 
Join Date: Jun 2004
Location: In the middle of someone's 'story' . . . mostly
Posts: 124,994
Default

The site (VZi) just got upgraded to a 'secure' site today - 'https' rather than 'http' - that may be causing Tapatalk some issues.

I'll point Tech at this thread dude.
Brian Burrows is offline   Reply With Quote
Old 28-06-2018, 09:16 PM   #3
stirlingmoz
Seasoned Chat Slut
 
stirlingmoz's Avatar

Trading feedback: (4)
 
Join Date: Apr 2010
Location: Woking, Surrey
Posts: 1,003
Default

Thanks Brian.

I just uninstalled VZi on Tapatalk and then reloaded it.

Seems to work now.

Just posted some pics no problem.

May help someone else


Stirlingmoz
stirlingmoz is offline   Reply With Quote
 
Old 28-06-2018, 09:17 PM   #4
Brian Burrows
Older


VZi Member Sponsor

Trading feedback: (2)
 
Join Date: Jun 2004
Location: In the middle of someone's 'story' . . . mostly
Posts: 124,994
Default

Quote:
Originally Posted by stirlingmoz View Post
Thanks Brian.

I just uninstalled VZi on Tapatalk and then reloaded it.

Seems to work now.

Just posted some pics no problem.

May help someone else


Stirlingmoz
Good stuff.
Brian Burrows is offline   Reply With Quote
Reply Post New Thread

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Disclaimer: For recreational purposes only, some assembly required. Any resemblance to real persons,
living or dead is purely intentional and the site admins are not responsible for direct, indirect,
incidental or consequential ridicule resulting from any defect or failure to perform. No animals
were harmed in the creation of this forum. Colours may fade over time. No other warranty expressed or implied.

volkszone.com

SupportingSupporting Brad's Cancer Foundation

 











 
© Volkszone • Terms and Conditions of use