Volkszone Forum banner

misfire

  1. Aircooled Mechanical Tech
    My '74 bug which has been driving well since I bought it to weeks ago has started bunny hopping and backfiring, particularly if I ease off the throttle even slightly. It has happened at both motorway speeds and at low revs. I changed the distributor cap and rotor arm which has improved it...
  2. Aircooled Mechanical Tech
    Beetle had been running beautifully until I came back from Isle of Wight in August. Now when I start it the engine misfires when I rev it a bit and there is often a bit of white smoke too. Stinks of fuel, then after it warms up it seems fine, however appears to be using a lot of fuel. Could this...
  3. Aircooled Mechanical Tech
    Washed my 71 1300 Beetle and now the little beggar is not happy. He starts, but reluctantly and coughs and splutters. There is a spark on all 4 HT leads. I have cleaned the dizzy, rotar arm and wiped away all the water from cleaning. Still nothing. What would make this happen? Has been running...
  4. Aircooled Mechanical Tech
    Hi there, Just joined with the purchase of my 1980 air cooled 1600 T25 camper van yesterday. After a day of standing in the sun fiddling I am a little stuck. Original problem was misfiring and loss of power on hills on the way home till it cuts out now it runs better when revving then every now...
  5. Aircooled Mechanical Tech
    Biggest engine trauma so far. 1600AD Beetle engine, 009, timed all correctly. All vacuum ports on engine and manifolds blanked, only one balance port on left manifold, nothing on right, so blanked. Removed my 34pict carb and manifolds, repositioned coil etc. Fitted my twin 34 icts's, metal...
  6. Aircooled Mechanical Tech
    Hi, I'm having trouble with my 1600 Bay. It has started missing (thats what it sounds like anyway) when I accelerate hard. It idles lovely, and its nice and smooth if I am gentle with the throttle. But if I put my foot down a bit it sounds like it has a misfire. Apart from this it goes well...
  7. Aircooled Mechanical Tech
    I've just got my 73 squareback on the road as its been off the road for about 3 years.Its got a 1600 engine with twin solex 32 pdsit 2/3 carbs.its starts fine when hot or cold and revs freely but when driving it splutters like its running out of fuel but its got about £20 of petrol in it.I'm...
Top