Volkszone Forum banner

281 - 300 of 325 Posts

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #283 ·
Got the inner sanded and some etch primer on it. I never know whether to etch prime then fill or fill then etch prime.
It rained on and off yesterday afternoon so didn't get a chance to fit the outer repair. Hopefully i'll get it done this afternoon.
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #284 ·
Outer panel folded round the inner structure.
292860


292861


292862


Outer welded along the top edge and filled. Just waiting for the filler to dry so i can sand it and get some red oxide on it.
292863
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #286 ·
Today is a new tyre day. One of the old tyres on one of my spare wheels was from the 1980s the tyre fitter said. :LOL:
292870


Got the red oxide on the bottom of the tailgate sanded and some topcoat applied. Not brilliant but i had to use the nozzle off an easy start can as i'd lost the one off the paint can.:rolleyes:
292871


Got the holes drilled for the front mudflaps but i had to cut the heads off the bolts when i removed them and of course all the ones i have are 5mm too short.
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #287 ·
Got the tailgate lock and mechanism back in.
Reinstalled the air channel between the front seats for the heater but can't work out where i put the long bolts that hold it to the floor. I only found them last week and put them somewhere safe too. :rolleyes:

Decided to swap the passengers side front wheel for the one with a new tyre and on jacking the bus up with the newly rebuilt jacking point it made a cruching sound and started crusing the jacking point. 🤬
Not a happy bunny. Its only cracked the paint on the lip of the sill but i don't fancy using them again.
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #288 ·
Managed to get the van started for the first time in over 18 months. :)
Sounds like it might need a bit of a tune up, and the hydraulic tappets have drained down so it's a rattly bugger.
The driveshafts are still unconnected so i ran it through the gears. I think the linkage will need a bit of adjustment and theres loads of play at the gearstick so it probably needs the onion thing at the bottom replacing.
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #289 ·
Got the washer jets unblocked and adjusted to spray the window instead of 20 feet behind the car.
Bolted both driveshafts onto the transmission.
Just some insurance to buy, an MOT to book and then i can return the Toyota.
292979


292980
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #290 ·
Got the MOT booked for Wednesday and sorted the insurance out too so thought i'd give the old girl a bit of a clean up. Found two nasty scabby bits on the roof that'll need sorting out at some point though. :(
293037
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #292 ·
Clean MOT pass for the caravelle. Now ready to be pressed back into service as a daily driver. :)
Gonna miss the good MPG, aircon and cruise control on the Corolla, though not the £3k its costing a year to lease. Atleast the caravelle has DAB+.
186178312_10158793896315100_3078298823254859362_n.jpg
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #293 ·
Out with the new in with the old. Corolla just got handed back to Toyota today.
2019-10-18 11.05.16.jpg

Still getting used to changing gear manually rather than just sticking it in D and pressing the accellerator.
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #294 ·
I got given a dash cam with reversing camera for xmas so had hard wired it into the fusebox running the cables up the passengers side windscreen pillar.
What i didn't know is with the radio on DAB the minute the dashcam is switchd on all DAB signal disappears. 🙄
I spent the afternoon running the wires from the fusebox up the drivers side of the windscreen to the dashcam and it still interferes with it.
Decided to pull the cables back out and it caught something sharp under the dash and snapped the power cable. 🤬
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #295 ·
Re-ran the DAB aerial wire up high behind the dash tied to the paper dash heater pipe so its not running through the mass of wiring above the fusebox and its made a massive difference to the sound quality with little to no interference.
Just need to figure out if i can fit the dash cam and still get no interference. Seems you can buy ferrite cores to attach to the wires which can cut it down.
 

·
Registered
Joined
·
12,156 Posts
Discussion Starter · #298 ·
Its running OK. Brakes squeel at slow speeds but thats probably just rusty discs or drums from sitting for so long.
Theres also no fast idle from a cold start so it tries to idle at 800-900revs cold on petrol and fails miserably. It'll start on LPG and run at 900 cold without a problem though. 🤪
 
281 - 300 of 325 Posts
Top