Volkszone Forum banner

1 - 13 of 13 Posts

·
So. Manc VW Club
Joined
·
6,751 Posts
Discussion Starter · #1 ·
hey guys gave my t1 motor a clean with a hose yesterday, and now it wont start, so obviesly i have gotten water somewhere i shouldnt have, but cant find where!!! i blocked the hole up on the dynamo so shouldnt be a problem there...
ht leads look dry, under dizzy cap looks dry.

all electrical connects are still inplace and instact!
veyr confused.
any one done this before?
cheers tommy d :hangloose
 

·
Registered
Joined
·
18,482 Posts
Pull the plugs out. Water or even traces of condensation on the
porcelain will short out the spark.

If the plugs resist unscrewing, direct a hair dryer in there.
 

·
So. Manc VW Club
Joined
·
6,751 Posts
Discussion Starter · #4 ·
right i have taken all the plugs out, wire brushed them... set the gaps and cleaned them up...
still not starting, all its doing now is when i touch the throttle it locks up for a second!
is the timing out? its backfired a few times! i dont see how putting water on an engine could nock the timing out though.
cheers tommy d
 

·
Registered
Joined
·
18,482 Posts
when i touch the throttle it locks up for a second!
What does this mean??
----------------------

Double check that plug leads are in correct order.

Dry the inside of the cap thoroughly.

Wire brushing may leave trace conductive paths in the porcelain.
If possible, dig up another set of plugs if all else fails.
 

·
Registered
Joined
·
18,482 Posts
I suppose it could be from a weakened battery.
Could also be from petrol in cylinders causing hydraulic lock,
but I don't see any connection there to washing the engine.
The spray couldn't have gotten in the top of the carb, could it?

If no joy, you may have to start from scratch-
fresh plugs,
check spark,
check timing.
 

·
Registered
Joined
·
18,482 Posts
The air cleaner should prevent any water actually getting inside.
I doubt that's a problem.

To be sure, crank the engine a few turns with the plugs removed.
 

·
Help! I'm trapped in here
Joined
·
19,332 Posts
Our Bus did that whole stopping for a second in the middle of cranking over - problem was the dizzy not quite in the right place.
 
1 - 13 of 13 Posts
Top