Volkszone Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1,343 Posts
Discussion Starter · #1 ·
Hello,

If anyone can help me out in any way here i would appreciate very much. I have a 1600 tp in a split panel running a standard solex carb. In a morning it starts on the choke without any problem at all, runs really nice and ticks over even when hot. i have checked the timing with a strobe and seems to be bang on also have done the Co2 on the carb, looking at the plugs they are right colour, but when its run even after a couple of miles if you turn engine off and try to restart it turns slowly as if the battery is flat and will not start. If its left tocool down its fine again.
The first time it happened i was about 50 miles from home and started doing my checks, fuel and spark, i had fuel so pulled a plug out (No 1) and my missus turned the engine, it span quick as and started on 3 ! Anyways this doesnt seem to work now. So i am much confused.
Ive tried to include everything :rolleyes: to help my cause.

Thanks
Russ.. :hangloose
 

·
Registered
Joined
·
919 Posts
sounds like the starter motor and supporting bush are on there way out, both give these symptoms.
 

·
Registered
Joined
·
1,343 Posts
Discussion Starter · #3 ·
Dude it does feel like starter but does that explain why its only doing it when the engine is up to temperature.

Cheers
 

·
Registered
Joined
·
1,343 Posts
Discussion Starter · #5 ·
As always dude i appreciate your input. It just confusing me why its only when hot. Any input on that..

Cheers

Russ..
 

·
Registered
Joined
·
1,034 Posts
When the motor gets hot a dodgy starter bush will jam up. Stick some grease[not to much] on the pinion, it may help...... for now!!!!
Jon.....
 

·
Registered
Joined
·
1,252 Posts
Had similar problems so didn't think it through, just threw money at the situation. (Idiot!) :crazy:

Changed dynamo for alternator assuming it was fucked and not charging. (No improvement). Put new battery on, assuming it was fucked and not holding charge. (No improvement). Put new starter on. Fucking perfect all the time. :D

Money wasted approx. £100

Moral (Note to self): Don't be a lazy bastard and think things through properly. :D

PS Being a lazy sod, I'm still looking for an easy way to get the starter motor bush out! (Yes I know the engine is only held in by four bolts)
 

·
Registered
Joined
·
1,343 Posts
Discussion Starter · #8 ·
Crisis? What crisis? said:
Had similar problems so didn't think it through, just threw money at the situation. (Idiot!) :crazy:

Changed dynamo for alternator assuming it was fucked and not charging. (No improvement). Put new battery on, assuming it was fucked and not holding charge. (No improvement). Put new starter on. Fucking perfect all the time. :D

Money wasted approx. £100

Moral (Note to self): Don't be a lazy bastard and think things through properly. :D
Was at that junction this morning dude.
Gonna try lay my hands on new starter maybe give Wayne a shout at Volsheaven see what hes got.

Cheers

Russ.. :hangloose
 

·
Registered
Joined
·
1,034 Posts
gbhgpjon said:
When the motor gets hot a dodgy starter bush will jam up. Stick some grease[not to much] on the pinion, it may help...... for now!!!!
Jon.....
Motor as in engine not as in starter 'motor'.......
 

·
Registered
Joined
·
1,343 Posts
Discussion Starter · #11 ·
Moby5153 said:
You'll find it on here if you 'search', I posted a how-to with pics.
Mate any chance of a link to this i cant seem to find it on search..

Cheers

Russ.. :hangloose
 
1 - 11 of 11 Posts
Top