Volkszone Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
428 Posts
Discussion Starter · #1 ·
Hi have just done a quick compression test on my 1600 twin port, ime getting 150 psi on two cylinders and just over 135 on the other two ,

having not done much engine work on flat4 engines can anyone tell me if this is good bad or indifferent????

Am giving the engine a bit of a service so also would love to know :-

Plug gaps? ( using bosch super W8AC which i am told are ok

Any valve clearance settings as well ??

And whats the best grade oil to use ??

Any help much apreciated

Cheers Marty:D:D:D
 

·
Registered
Joined
·
4,877 Posts
It may be something as daft as different heads being fitted, being that the cylinders on either side are equal. Tappet clearance is .15mm or .006" if you're not a dirty foreigner. Plugs are W8AC, but I'm off them big time, having had a number of them die on me recently I now use the NGK or Beru equivalent.
If you're doing tappets, new rocker gaskets!

People won't agree on the oil, but an HD oil will shift shite that you may not want shifted, so I'd say Quantum 15/40. Drop the strainer and clean it but also get a sump kit which will give you 2 gaskets, the copper washers.

Don't use sealants on the rocker gaskets or the sump plate gaskets.
Don't forget that the 10mm threaded sump nuts don't like overtightening so hold the ratchet by the head when tightening.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top