Volkszone Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,943 Posts
Discussion Starter · #1 ·
Iíve just bought and fitted a Kenwood KVT-627DVD head unit in my bus but I canít get a picture :(

In the troubleshooting guide of the destructions it mentions the Parking Sensor which connects to the handbrake detector switch. This is a safety feature so the handbrake has to be on to watch the TV / DVD.

The Splitty doesnít have one :rolleyes:

I get sound and the DVD is playing but no picture :mad:

Any ideaís?
 

·
Registered
Joined
·
4,632 Posts
I think all you need to do is connect it up yo a on/off 12 volt feed . The one you use for yoyur ignition to the stereo should work fine. That is if the wire that connects to a handbrake is a positive switch not a earth switch . If it is the cable just needs to be earthed. I don't live to far away and am off to day if you can't work it out .If you can scan the part in the instruction book I;ll double check b4 you do anything that mught blow a fuse.

Jim
 

·
Registered
Joined
·
2,943 Posts
Discussion Starter · #4 ·
suprastallard said:
do not conect it to 12v

conect the parking sensor wire to a earth its there to make sure you dont use the tv wile driving
Managed to scan it :)



So it should be just to earth and it will be ok?
 

·
Registered
Joined
·
2,943 Posts
Discussion Starter · #7 ·
Just out of interested I just phoned the shop and they said well try an earth and try a live :rolleyes: :mad:

I get a lot more sense out of you guys :D

Thanks again
 

·
Registered
Joined
·
2,943 Posts
Discussion Starter · #8 ·
Had another go at it tonight and I now have pictures :D :D

Thanks for the help, I'm as happy as a puppy with two tails :D
 
1 - 8 of 8 Posts
Top