Volkszone Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,260 Posts
Discussion Starter · #1 ·
hi there

can anyone please tell me if this is normal ?

brand new 12v 45amp bosch battery before driving from midlands to cornwall got down there fine drove around fine,

on way back 20 miles from home van gave me the option of either lights, radio or windscreen wipers, had radio on pretty much all way home, stopped at services 3 times, starting no problems each time

so got home.......... today went to start the van didnt want to start, it did try but no joy ,

so is it normal for a battery to literally drain out altogether, or have i got a unauthorised connection someone that is draining it ?

any help would be most welcome as this is not my best subject, and i am guessing :hangloose

gonna nip out to put it on charge....well..... find out if the battery has any power ?
 

·
Registered
Joined
·
106 Posts
Hi, best thing is to get the battery checked where you bought it from. But if you've been to Cornwall and back and it's only just started playin up, then i would think it's a problem with the charging system on your van. Alternator / Dynamo??
 

·
Registered
Joined
·
2,260 Posts
Discussion Starter · #4 ·
yeah its a brand new batt from gsf northampton

just taken it out and yeah its dead....... charging advised :(

no aint left it on all night, the radio was only on when we were on motorway....so my guess is that it should be fine eh ? charging itself !!!

so is there an easy way to check the alt / dyno ?
 

·
Registered
Joined
·
106 Posts
Hi, not sure about testing Alt/Dyno. I think the tester used on the Battery will tell wether the Alt/Dyno are charging the Battery, needs to show 14.something volts. Kev
 

·
Registered
Joined
·
6,245 Posts
Do you have a meter? If so then check the battery volts and make a note. Start the engine and measure again and note the reading. You should get readings of 13.2 volts (6 times 2.2 volts) when everything is off and 14.4 volts when the alternator/dynamo is charging. These are theoretic levels but you should get something around 13.8 - 14 volts when charging. If you get a nominal 12 volts when running the the charging system is suspect. This is not conclusive but will give a good indication.
 

·
Registered
Joined
·
2,260 Posts
Discussion Starter · #8 ·
im charging the battery at the moment so when thats back in i will get back to you.........

many thanks for your help dudes

now lets go find that meter, i bought ages ago :D
 

·
Registered
Joined
·
2,260 Posts
Discussion Starter · #9 ·
update!!!

battery well charged :D

read my vw alive book good and proper......
got new brushes as one side was worn quite a bit,

light has gone out, brilliant, :hangloose

last night driving home light was on again fading out i came traffic lights etc,
today pushed brushes to be sure light out again , double brilliant, :hangloose

so why did i then decide to check the regulators connections were all clean and tidy, and no and behold the first big black wire i pull off to look at is not actully connected to anything :rolleyes:
(it came from the battery direction but not sure where, sort of tucked in behind the lights someone i think ?)

does anyone have a wire diagram for the regulator ( 1972 :eek: )
running a dynamo,

any help really grateful :hangloose :hangloose :hangloose :)
 
1 - 12 of 12 Posts
Top