Volkszone Forum banner

1 - 9 of 9 Posts

·
Porsche Buffer
Joined
·
11,692 Posts
Discussion Starter · #1 ·
Ok, picked my new bus up today.

Engine spec...

1776 long block
Drilled & tapped for full flow oil system
Heavy duty oil pump
Engle E120 camshaft with new shells and cam gear
Mark Stephens High Performance ported and polished heads
Weber twin dual 40IDF carburettors
External oil cooler

Anyway, not that that is too important.

Two hours driving, running well, not tuned up particularly well and a bit tappety but a good drive.

Get flashed from behind, turn stereo down :eek: and start to hear a clanking sound under load - in 3rd when revving and fourth. Sounds like a loud tapping more than a thud.

Pull over and a fair bit of oil has been coming out of what look likes one of the rocker covers, Top up the oil, drive a few miles more and seems ok when the revs are low but tapping comes in when put under heavier load. Pull over, still losing oil.

Decide to call recovery - anyway, great service, get it back to my mates garage. Now has loud metallic tapping when revved. Loosing oil a plenty!

Originally didn't think bottom end but not sure now - it's a loud noise. I can only describe it as a hammer rhythmically knocking against tinware (not the best description).

Any ideas?
 

·
Registered
Joined
·
13,135 Posts
do you have oil gauges? if so what did they read?

have you decided to pop the rocker covers and do the clearances?
 

·
Tech Guru/Mr VZi '06
Joined
·
41,834 Posts
Bootsy said:
Now has loud metallic tapping when revved. Loosing oil a plenty!

Originally didn't think bottom end but not sure now - it's a loud noise. I can only describe it as a hammer rhythmically knocking against tinware (not the best description).

Any ideas?
From your description it sounds like your original guess is the same as mine, :( although it's difficult to tell without hearing it.
 

·
Porsche Buffer
Joined
·
11,692 Posts
Discussion Starter · #5 ·
Moby5153 said:
From your description it sounds like your original guess is the same as mine, :( although it's difficult to tell without hearing it.
That's my fear but after getting up at 5am, spending 5 hours on a train and then driving it back I was not in the mood to investigate further!

Time will tell when we investigate next week.

- no, there are currently no gauges so can't comment.

Fingers crossed it's not too bad :(
 

·
Porsche Buffer
Joined
·
11,692 Posts
Discussion Starter · #9 ·
Ugly Bloke said:
I had almost exactly the same engine spec in a 67 split bus and had almost exactly the same sounds.... In my case it was a kippered crankshaft and it was a rebuild. :(
Looks like that's the case - just a shame I only got to drive it for about 2 hours
 
1 - 9 of 9 Posts
Top