Volkszone Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
HI, I have a 1.3 cl 1988 golf,
symptom is especially noticeable at night when I have headlights on, the lights suddenly go really bright and the engine seems to hang back just a little for 2 or 3 seconds before the lights return to their normal brightness and the car drives as normal again.
When driving I notice that the engine holds back just a little, even with no lights on, and the battery light comes on for a fraction of a second.
The symptom also last for 2 or 3 seconds before the power is there again. The engine runs rough, seems to judder even when driving at a constant speed, it doesn't like to idle smoothly either.

An intermittent problem, does anyone have any ideas of what the problem could be?


I Have cleaned the Ht leads connections, the distributor cap connections, the battery connections, alternator connections, and all the earths in the engine compartment and even changed the inline fuel filter.
After I did all this the car seemed to run ok for a few days, but now the battery light is coming on and the problem seems to be getting worse.
 

·
Registered
Joined
·
10,676 Posts
Not really my area but I would guess your alternator is dying (regulator / rectifier inside) as you have checked all connections.

Make sure you have checked all the main battery earth leads too (not sure where they are but there will be a lead from the battery to the body and also to the engine / transmission)

I saw these symptoms once before on a pug 206 and it was the alternator.
 
1 - 2 of 2 Posts
Top