Volkszone Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4,483 Posts
Discussion Starter · #1 ·
My user ident disappeared..!

The VZI team told me that I didnt exist when I asked..!

Has this happened to anyone else..?

Have I had my password hacked-into by some joker..?
 

·
Registered
Joined
·
4,483 Posts
Discussion Starter · #3 ·
Hello Brian..

It happened overnight. The night before last.

Posted, went to bed, next morning (Tuesday) went to pick the thread up again and found I'd been 'lost'.

Hope this helps.
 

·
Registered
Joined
·
4,483 Posts
Discussion Starter · #5 ·
JustinOval said:
Were you selling the stainless bolt kits?

It seems you've been deleted :confused:

Justin.
Yep : that's me (us).

I was talking to some people about developing new kits with their help with discounts on offer : one of the many big plus points of these forums.

We're only tiny - PM me about costs of sponsorship if this helps stop me being 'deleted'..! ;)
 

·
Registered
Joined
·
894 Posts
i cant seeem to post pictures now it says i cant post attachments now :(
 

·
snide twat
Joined
·
39,982 Posts
sunroof notch said:
i cant seeem to post pictures now it says i cant post attachments now :(
when did you sponsor volkszone ? 'cos it appears that you haven't at the moment
 

·
Registered
Joined
·
7 Posts
Brian Burrows said:
Adi . . . I could get your old ID back . . . check your PM ;)

Yeti . . . your old 'user' seems to have gone completely dude :(

Bri
pm'd you back dude - i'd like it back if you can please
 

·
Registered
Joined
·
4,483 Posts
Discussion Starter · #10 ·
Brian Burrows said:
Behave yourself . . . you weren't deliberately deleted dude
I'm always well behaved Brian. I've been domesticated by the Missus good and proper now yer-know. (She's got me chopping onions in a minute).
 

·
Registered
Joined
·
894 Posts
ive never claimed to sponsor vzi :smurf:
 
1 - 12 of 12 Posts
Top