Volkszone Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter · #1 ·
hi guys really need your help
have just replaced my fualty speedo but have the following problem

assoon as i turn the ignition the indicators start to flash if i disconect the wire going to them this stops them
if i put either the g or oil wire on the indicator bulb they work correctly but does not flash on dash plus then i dont have either the g or oil light

hope some one understands what im talking about i know this has happened to me before and a audio elec fixed it in about 2 mins

thanks
 

·
Registered
Joined
·
18,482 Posts
Those 3 bulbs have a common "hot" terminal for the feed from the
fuse. The wire should be Blk. See that the Blk is on the correct terminal and that the fuse is good. If you have a tester, use it
to verify that the Blk lead is hot.
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #3 ·
so i should start at the fuse box check there then be looking for a black wire connecting to the other 3 and this should be live ? cheers
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #5 ·
hi just been out to test out of the three wires one of them is live think it was green and red this is the one that makes all the noice if connected ie makes the indicaters fast click etc
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #8 ·
Just to add to this when I start the car the indicator noise goes away and they seem to work fine as soon as I stop the engine and turn the ignition on the noise of click click click starts again. Have also noticed the g light does not come on as well
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #9 ·
Guys im still not having much luck with this wiring

have the power lead that would go to centre light but if i connect the g light this does not work and if i use indicaters both lights flash if i connect centre power lead and oil lead the indicaters go mad what have i done wrong help!!!!
 

·
Registered
Joined
·
18,482 Posts
power lead that would go to centre light
Probably a misunderstanding here.

The 3 bulbs each have a tab off the rear of the bulb socket.
Blu goes to GEN bulb.
Blu/Red goes to IND bulb.
Blu/Grn goes to OIL bulb.

There should be a 4th tab left over. This tab is common to
all 3 bulb sockets (the outer base of the bulb). Connect the Blk
power feed to this 4th terminal.
 
1 - 12 of 12 Posts
Top