Volkszone Forum banner

1 - 9 of 9 Posts

·
Banned
Joined
·
677 Posts
Discussion Starter · #1 ·
Hesitation on acceleration and i'm not talking about a flat spot. All is well when the engine is cold and the choke is on but when it's warmed up if you press the accelerator more than an inch then it doesn't want to know. So foot slightly on the power and it'll pick up but floor it and there's nothing. Yesterday it was very choppy whilst accelerating, but at least it would get there in the end, today it doesn't want to know. So to me that would suggest a lack of fuel, blocked jet? what do you think?


Where should i start, what should i look for, and what should i try.

I'm in your knowledgable hands and all help is appreciated.

Cheers guys.
 

·
Registered
Joined
·
18,482 Posts
Assuming that you do not have an 009 distributor,
there are 2 major causes:

1) Accelerator jet not functioning.

2) Manifold heater not getting hot (enough).

Easy to check the accel jet with air cleaner off (engine not running).
Slowly open throttle lever and watch for the jet to spray.

To test manifold heat, take a drive of maybe 10 minutes and then feel
(careful!) each end of the preheater pipe. Both ends should be hot
enough to burn your fingers. If only one end is hot, it is not working.

A third, less likely, cause is weak spark. Test by holding the HT lead
near earth and crank the engine.
 

·
Registered
Joined
·
10,182 Posts
i had this on a bug and it was the float level in the carb had to remove the fiber washer which is a no-no but it worked for me!
 

·
Registered
Joined
·
4,301 Posts
My money's on the accelerator jet tube that Speedy Jim mentions being blocked. Had same problem as you and thats what it was on mine. They just pull out (gently does it) then fine bit of wire, compressed air and/or carb cleaner should unblock it.
 

·
Registered
Joined
·
243 Posts
What about if you do have a 009 distributor? Ive had the same problem for a few weeks. Really bad when cold, just stumbles a tiny bit when warmed up.
 

·
Banned
Joined
·
677 Posts
Discussion Starter · #6 ·
Yeah, it's not a 009 dizzy, it's your standard vacuum advance.
And there arn't any pre-heat pipes because it's a twin carbed unit, sorry, should have mentioned that in the first post.
And the jets seem to be working fine, there's plenty coming out when i look down the barrel and push the throttle.

A ten minute drive is out of the question at the mo'. As soon as the choke is fully opened i'm shagged, 10 - 20 mph!!!

I'll try the leads and float level tomorrow though.

I think though that with it being okay whilst the choke is on then maybe once it's warmed up it's either getting too much air or not enough petrol. Yey, ney? But saying that, i can't find any air leaks and there seems to be plenty of petrol so..............? All was well last week, yesterday it jumped whilst accelerating and now it's goosed.

Anymore thoughts would be gratefully received, i need to get this back on the road quick.

Thanks guys ;)
 

·
Registered
Joined
·
18,482 Posts
arn't any pre-heat pipes because it's a twin carbed
Ah. Guess we can skip the preheater testing; does not apply. :rolleyes:

Since it was working well and suddenly stopped working well,
I would look for something common to both carbs that may have failed.

Maybe the distrib is not advancing? Vacuum line broken?

A big leak (as you mentioned) would do it too. Worth pursuing.
 

·
Banned
Joined
·
677 Posts
Discussion Starter · #9 ·
An update for those interested.

The leads are fine, the vacuum advance is working perfectly, well i suck on the hose and it advances, stick tongue on hose and it stays advanced. and The float levels are set correct. I did find that the main jet on one of the carbs was completely blocked, so i set about cleaning it all up, put it back on and the jet is now working. I was so excited because i'd fixed it but drove of the drive, floored it and the problem is still there. I've looked down the barrels with the engine running and when the second flap down the carb is opened the engine starts to fuck up and back fires through the carbs.

What the hell is wrong with it!?!?!?!?!

Arrrgggghhhhhhh :(
 
1 - 9 of 9 Posts
Top