Volkszone Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
872 Posts
Discussion Starter · #1 ·
Went to start the bug the other day and found it was backfiring and running very badly. Had a look at the engine to find this hole in the carb . I have got another carb to go on but was wondering is there a reason why this has happened.
 

·
Registered
Joined
·
1,921 Posts
I think it is a plug that is fitted once the carb has been made. I had a bug that that blew on I was in the middle of nowhere so glued a penny over the hole with araldite (spelling?) was fine for years
 

·
Registered
Joined
·
97 Posts
Hi Mate you have blown off the blanking plate, Stick a 5 pence peice over it with some blu tac and it will be fine, Mine has run for 3 years like this now with no probs.

maybe an idea to investigate why you backfired in the 1st place, check your timing etc
 

·
Registered
Joined
·
872 Posts
Discussion Starter · #5 ·
Hi Mate you have blown off the blanking plate, Stick a 5 pence peice over it with some blu tac and it will be fine, Mine has run for 3 years like this now with no probs.

maybe an idea to investigate why you backfired in the 1st place, check your timing etc
It was running fine be for this happened.
 

·
Registered
Joined
·
5,859 Posts
Hi Mate you have blown off the blanking plate, Stick a 5 pence peice over it with some blu tac and it will be fine, Mine has run for 3 years like this now with no probs.

maybe an idea to investigate why you backfired in the 1st place, check your timing etc
blu tac??? :eek:
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top