Volkszone Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
282 Posts
Discussion Starter · #1 ·
My Scat quick shift can only be described as f*cking horrible.

Well hard to select any gear (but worst in 1st and 2nd) and gives a horrible crunch when you put in reverse (any way you do it fast or slow) - oh and yes I am lifting up the pull handle for reverse.

Now I have bought the car with this so I have not seen or tryed to fix one before.

DOES ANYONE HAVE ANY TIPS OR IDEAS?
ANYONE GOT ONE?
ANYONE WORKED ON ONE?

Please do all you can coa I love my new bug but this prob is the last to iron out (done carb, windscreen wipers, wiring short and leaky sump plate!!) all sorted but I do need help on this one.

Cheers All

ZZ
 

·
Premium Member
Joined
·
5,983 Posts
Stick a stock shifter on temporarily to make sure the problem isn't elsewhere.

My Scat shifter works great up the gears, but a bit rubbish down the gears. I double clutch for the 3-2 shift otherwise it won't go in.
 

·
Registered
Joined
·
702 Posts
You sure your clutch doesn't need adjusting, check the play on the pedal.
 

·
Tech Guru/Mr VZi '06
Joined
·
41,834 Posts
ZZ said:
Clutch seems ok.
But I might change it just in case.
'Seems ok' isn't very accurate, measure the clearance exactly. Incorrect adjustment (too loose) will give exactly the symptoms you decribe.
Changing anything clutch related may not be necessary at all, but checking the front plastic bush and rear coupling in the tunnel is important for smooth changes.
 

·
Premium Member
Joined
·
5,983 Posts
ZZ said:
can I take it off then mate?

Will a normal shifter just connect on to it?
Pull up the cover and there are two bolts holding it to the tunnel. Undo those and you can take the Scat shifter off and fit a stock one. Takes a bit of fiddling to get it in the right place though. But before you do that check the clutch cable play like Moby suggests.
 

·
Registered
Joined
·
514 Posts
I had a scat shifter in my bay. I had problems with the gears especially 3-2. Was harrassed into selling it to a mate. Put a stock one back in and so far it has proved far far better that the Scat. Saying that i put an Empi one in my old split and it was spot on from the moment i put it in. I currently run a Flat 4 Eliminator in my 62 bug and it's pretty good to be honest, once you have set it up properly that is :D
 

·
Registered
Joined
·
92 Posts
I have installed five dragfast shifters over the years, and they all worked fine. In the end. The trouble is that they are very sensitive to their position when bolted down, and a lot of the time, you've got to slack the two bolts and move the shifter's base a little several times before it will work properly. The other thing you can't get away with is bolting the thing on top of the carpet or matting- it needs to bottom out on the centre tunnel proper. Give that a try- your reverse gear problem is a classic symptom.
 

·
Registered
Joined
·
200 Posts
Hi mate,

Hope your finding peoples posts helpfull? I know I am as I have exactly the same problems as you. Its like chopping stones with a blunt knife when trying to push shove and force into 1st or 2nd. Unfortunately im going to have to rely on someone elses expertise at a garage as i have not got a clue what im doing! I am told and have formed the opinion that berg shifters must be pretty good as lots of people recomend them. Although its worth bearing in mind that if the bushings and couplings (what ever they look like) are knackered then it wont matter what your using. hmmmm anyway sorry im not a huge help but i do know its sometimes good to know your not the only one!
 

·
Registered
Joined
·
8,218 Posts
the one in Sarah's bug is bloody superb, so I'll asume you've either got naff bushes somewhere or it's not aligned right.
 
1 - 12 of 12 Posts
Top