Volkszone Forum banner
21 - 40 of 91 Posts

Registered
Joined
2,636 Posts
As Garrick says above, assuming the brakes aren鈥檛 binding, I鈥檇 look at changing the coil and substituting a distributor one at a time to trouble shoot them, then I鈥檇 look at double checking fuel pressure, float heights, carb linkage setup, jetting and airflow with a snail gauge.
 

Registered
Joined
3,412 Posts
Discussion Starter · #24 ·
Just gone out side and unfortunately the brakes are not binding.

The float heights are spot on. The linkage is set up fine and I'm getting full throttle, the carbs are balanced using a snail gauge. I have a reading of 6.5 on cylinder 1 and 6 on cylinders 2 3 and 4. And this gives me an idle of 900 rpm. The mixture screws are turned out between 1 and 1 1/2 turns out from fulling seat to give me the highest rpm.

What I am a little concerned about to way when using the timing gun why does it flash faster on two cylinders and makes it look like the timing is a little but scattered but on the other two cylinders the timing gun flashs slower and the timing looks rock solid
 

Registered
Joined
3,412 Posts
Discussion Starter · #27 ·
I've changed the distributor and she starts better now. I don't have another coil so I will have to buy one nor do I have a points only distributor.

I will pull the plugs as soon as I can but there is no power in any gear at all. Even in first she will still not accelerate
 

Registered
Joined
1,400 Posts
A kinked fuel pipe at the front will run the car at idle but not deliver enough for a proper run down the street.. But coil is still up there as a possibility. Especially as its been heated up by the hot case. 馃幉馃幉
 

Registered
Joined
5,192 Posts
Verify the basics before throwing money at it.
I don't disagree that the coil is suspect, and I don't like elec ignition modules but given you don't have spares to hand to swap out, go through the free things.
 

Registered
Joined
3,412 Posts
Discussion Starter · #36 ·
Hi all I'm back. Well in the rain I've check the valve clearance and it's all set to 0.04", swapped the distributor, had a nightmare getting it starts, when it did finally start uo I allowed it to warm up and rechecked the idle mixtures and rebalanced the carbs. Went for a drive and once again no power so went home. When I got back home I looked down the carbs and found out that NO fuel except a small drippy on the accelerator pump jets.
With the engine turn off I ran the electric fuel pump for 5 minutes went the the carbs again but there was still no steady stem of fuel coming out of any of the four pump jets.
Now this may explain where the engine turns over fast when cranking it but nit quite fast engine to catch and run on its own, it may also explain that when it is cranking over fast and you touch the accelerator the engine slows down to a normal cranking speed.
The next step is to remove the fuel feed line to the carbs and see if there is any fuel coming out. If there is I will run the pump for a few minutes the remove the top of the carbs and see if there is any fuel in the fuel bowl.
 

Registered
Joined
3,412 Posts
Discussion Starter · #37 ·
Fluid Finger Household hardware Thumb Gas

Gas Nickel Engineering Household hardware Metal

The top photo is from cylinder 2 but cylinder 1 looked the same. The lower photo is of cylinder 4, I've not removed the plug yet from cylinder 3 due to the dam rain
 

Registered
Joined
1,400 Posts
You have to think of twin dual throat dells/webers as 4 separate carbs as there are jets for each cylinder. The Fuel level should be just above the 1st step in the bowl. Any higher causes flooding. Too much
pressure causes Fuel to drip from the pump jets and down the middle of the axillary vents
A closed fuel needle valve will have a 6mm gap between the top edge of the float and the gasket
The fuel system needs checking. Starting with checking the gauze filter in the outlet pipe of the fuel tank isn't partially blocked.
No kinked pipes
Electric pump fitted under the tank, pushing fuel to the carbs at 3 psi.
Carb filters off, press throttle by hand. Look at all 4 pump jets, are all 4 working, and delivering the same amount. Start engine. Is Fuel dripping down throats of its own accord.
 

Registered
Joined
1,400 Posts
Is this bug lowered at the front. I say this because I've seen electric pumps fitted at the rear of the car. The rake effect due to lowering won't allow Fuel to get to the rear of the vehicle as its an up hill route to the carbs. This is why fuel needs to be pushed to the carbs from under the fuel tank.
 
21 - 40 of 91 Posts
Top