Volkszone Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,303 Posts
Discussion Starter · #1 ·
okay, so i got pipex adsl broadband

came with a little usb modem. installed all that. internet works fine.

got an adsl wireless router with built-in modem. (belkin g+mimo) no usb input. so i unplug adsl line from usb modem and unplug modem from computer. plug adsl line from phone direct into the back of router/modem and plug that via the network cable into the computer. can't get through to the internet anymore.

is there something different about the modem i got from pipex (called a d-link dsl-200) compared to the inbuilt one on my router?

can't see anything mentioned in instructions for either pipex connection or wireless router. what am i missing?

:confused:

thanks
 

·
Registered
Joined
·
15,810 Posts
ozy said:
okay, so i got pipex adsl broadband

came with a little usb modem. installed all that. internet works fine.

got an adsl wireless router with built-in modem. (belkin g+mimo) no usb input. so i unplug adsl line from usb modem and unplug modem from computer. plug adsl line from phone direct into the back of router/modem and plug that via the network cable into the computer. can't get through to the internet anymore.

is there something different about the modem i got from pipex (called a d-link dsl-200) compared to the inbuilt one on my router?

can't see anything mentioned in instructions for either pipex connection or wireless router. what am i missing?

:confused:

thanks
There are far more knowledgeable people on here than me but my suggestion would be....

when you are connected to the router (via the network cable) you need to type 192.168.1.1 (or 2.1 at the end) and that should connect you to the router. It will ask you for a password but it will be 'admin' or something like that - check the paperwork that came with it.

You then need to add your broadband username/password to the router. This will give your router access to the broadband account.

Once you've entered this you should then be able to connect to the internet.

to help try these

click the start button on windows.

Choose Run

type 'cmd'

and in the box type ping www.bbc.co.uk

and check if it can connect to the internet.

If that doesn't work

type tracert www.bbc.co.uk

and it should show the path it takes.

if that doesn't work.

ping the router (that 192 number above) and just check that your connect is working.

hope some of that helps.

I've probably got it in the wrong order or something.

Wiltsteve
 

·
Registered
Joined
·
466 Posts
If you are still stuck I can come round and sort it for you. I'm not far from oxford; call me on 07740 822057. Chris
 

·
Registered
Joined
·
1,303 Posts
Discussion Starter · #4 ·
right, thanks guys

the connection is definately working in terms of account etc, as it all works fine through the usb modem thing

the problem is that when i type in the ip number thing, it comes up with the "connect" dialogue. if i just clicked on "work offline" would that still let me get to the router setup page?
 

·
Registered
Joined
·
15,810 Posts
what version of windows are you running?

Ignore the wireless thing for the moment.

turn off laptop.

connect laptop to new router via network cable.

Turn on laptop.

Disable pipex free modem software. I seem to think they supply speedtouch modems. Look for 4 boxes in square shape in the right hand bottom corner of your screen.

Other click on the boxes and then click exit.

Then go to internet explore.
Tools
Internet Options
Then choose the connections tab.

select 'never dial a connection'
Then click 'lan settings' and check the 'automatic detect setting box'

Then try the 192.168.1.1 thing.

Let me know how that goes.

:)

Wiltsteve

p.s. I'm not the greatest at this so this might be the long way round. :)
 

·
Registered
Joined
·
11,176 Posts
wiltsteve said:
Then try the 192.168.1.1 thing.
Not all routers use the I.P 192.168.1.1 that could be part of the problem.

Have a read of your user manual, it'll have a getting started part that tells you what I.P you need and any user name and password for it.
 

·
snide twat
Joined
·
39,983 Posts
ozy said:
right, thanks guys

the connection is definately working in terms of account etc, as it all works fine through the usb modem thing

the problem is that when i type in the ip number thing, it comes up with the "connect" dialogue. if i just clicked on "work offline" would that still let me get to the router setup page?
you -need- to put your account details into the router, plug the router in, connect it to your pc with an ethernet cable, open a web browser and go to:

http://192.168.2.1

it will then prompt you to setup your details etc.
 
1 - 7 of 7 Posts
Top