Volkszone Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4,632 Posts
Discussion Starter · #1 ·
Oil Spraying AND Scat shifter problemo

Any body had problems selecting reverse gear with their Scat shifter with "T" trigger pull???

Also, it seems as though oil is being sprayed out from somewhere in the engine. I walked round the back to find a few drops on the inside of the engine lid and also on the rear valance. As handy as it may be for James Bond Style chases, I dont think its good. I drove about 200miles yesterday with out a problem but I wonder if the long journey has had an effect on her??
 

·
Registered
Joined
·
200 Posts
Och Aye! Hi there!

If you do a search on the forrums then you will find lots of people talking about the same problems with the Scat Shifter. I knew nothing of the problem when i purchased my first bug and thought that it was just a problem that I was suffering alone. Then I found Volkszone!!! Everyone seems to have the same problem! Berg shifters are talked about as being much better and everyone will tell you to check the bushings the coupling and the linkage too. So its worth having at look at all them key areas. Try a spot of wd 40 round the plastic ball joint too as i personally found that to be a bit of a help. Hope this is helpfull anyway bud.

All the best
Pete
 

·
Registered
Joined
·
4,632 Posts
Discussion Starter · #3 ·
Thanks Pete, i've had a play around everything seems ok so tried the WD40 and it seems to have made a difference. I think I just need to get used to the Scat, its just a lot different to what Im used to. Im currently searching for some clues on the oil spraying problem though, Volkszone is possibly the best thing I have ever found so Im confident of getting it sorted. Thanks again!
 

·
Registered
Joined
·
200 Posts
No worries mate. Glad i could help. I really am a novice when it comes to doing any diy mechanics!! Purchased a bug after wanting one for nearly 15 years and thought it was going to be the easiest thing in the world to take apart and put back together. I was wrong its hard work but it is loads of fun learning and there are loads of great friendly knowledgeable people on here who will always help you out. anyway im rambling on now so will leave it there. Good luck with the oil probs.
Pete
 

·
Registered
Joined
·
345 Posts
Check the oil pressure switch, common item to go on bugs if not changed in a while and these leak oil which then gets onto the rear valance and the bonnet/boot whatever you want to call it...lol I had the same problem recently, new £2.70 GSF switch later = no more leaking oil. So give that a check and see if it drips or has oil on the bottom of it. If not clean the engine off, and then run the engine under load (when warm) and look to see where the oil appears from - has to be coming from somewhere. Good luck dude.
 

·
Registered
Joined
·
7,696 Posts
I used to have the same problems with a scat shifter.

Make sure the gearbox mounts are all in good condition, the shift bushing (under inspection plate in the rear) is in good condition (replace it, there cheap enough) and the shift rod sleeve is in good condition (in the tunnel right by the gearstick).

Once these things were sorted it was a simple case of adjusting the shifter and it worked perfectly going both up and down through the gears :D

Sam C
 
1 - 6 of 6 Posts
Top