Volkszone Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
343 Posts
Discussion Starter · #1 ·
Hi, I feel a bit dim asking this, but I am new to the VW scene, Im only 16, I have just bought this 74 Beetle for £100, im not picking it up until sunday. Yesterday I took a few pictures, it was pouring down with rain and going dark so the pictures arent very good, but upon looking at a photo of the engine, it seems to me like something is missing, I think it may be the air cleaner but im not sure. Also is there anything else you can tell me about this engine? All I know is that it doesnt run but it turns over, and its a 1200.



Thank you for any help you can give me :)

(sorry for the shocking state of the photo)
 

·
Registered
Joined
·
453 Posts
yer its deffo the air filter missing thereis real badcorrosion all ova has the boot lid been off for ages?? u might wanna looki into the carb cos it looks corroded from the pic and if its all corroded and shittiy i dontthink that will do ure motor much good when u get it i would cover the carbs or put an air filter straight on it dude. congrats on getting a bug tho :)
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #3 ·
thanks, I dont think the boot lid has been off because when I looked at it it seemed fine. I might have the cooler somewhere in the car coz its got lots of stuff with it, but if not are they expensive?
 

·
Registered
Joined
·
18,482 Posts
And if it has sat out sans cover, rain probably got
down the manifold into the engine. Lets hope not,
but worth considering.

See the article on my web site: "Why won't my engine start?"
for a step-by-step how-to.

Best luck and welcome to air-cooled world!

Speedy Jim
http://www.nls.net/mp/volks/
 

·
Registered
Joined
·
4,036 Posts
It's not a 1200 - it's at least a 1300. The intake manifold is 'twin-port' - the 1200 was single. (aluminium banana shaped pieces either side).
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #8 ·
thank you, cant wait to get it home, got to wait until ma dad can get a low loader from his works, probably gonna be next sunday :D
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #9 ·
Jean Berk said:
It's not a 1200 - it's at least a 1300. The intake manifold is 'twin-port' - the 1200 was single. (aluminium banana shaped pieces either side).
oh right, the person i bought it off did say it was a recon engine
 

·
Registered
Joined
·
15,457 Posts
bluebugboy said:
Also is there anything else you can tell me about this engine?
It's.....

Twinport
Got 009 Distributor
Got 36HP Fanhousing without heater air outlets - so you'll have no heating :(
Got an alternator :)
and yeah it's missing the air cleaner
 

·
Registered
Joined
·
198 Posts
it starts here

dude its just the start of all these questions, luckily you've found volkszone already. so theres loads of people on here all the time to answer all questions, no matter how stupid. and believe me i've asked some stupid ones!!! good luck with the bug. :mrt:

aircooled is an infection my friend:hippy:
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #14 ·
Now Looking For Another Job, And an Oil bath air cooler. Although I am going to wait until i know that there isnt one in the car somewhere. :D
 

·
Registered
Joined
·
15,457 Posts
bluebugboy said:
Now Looking For Another Job, And an Oil bath air cooler. Although I am going to wait until i know that there isnt one in the car somewhere. :D
I think I've got one, let me know when you know for sure. I'm only after a fiver for it, it's taking up space! (assuming I haven't thrown it away!)
 

·
Registered
Joined
·
3,104 Posts
Remember to plug that vacuum port on the carb if youre gonna keep the 009 distributor before you try and run the engine.

It looks like its open from the pic.

I bought my 68 bug for a 100 quid a couple of years ago, and now its shiny, reliable and my every day car!

Have fun yours :D
 

·
Registered
Joined
·
493 Posts
phil5556 said:
I think I've got one, let me know when you know for sure. I'm only after a fiver for it, it's taking up space! (assuming I haven't thrown it away!)
If that oil bath air cleaner isn't needed, keep me in mind after bluebugboy, as I've been told mine's the wrong one. :D
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #18 ·
Today I got the beetle home! Ive looked through the car and ive found an air filter, I will post a picture when I have the wire for my camera.

Ok ive read the number on the engine and there is an AR followed by a set of number. AR i have been led to believe is reconditioned.
 

·
Registered
Joined
·
4,872 Posts
AR is one of the standard VW engine codes for a 1300 engine of around the age of your car (I've got an AR in my daily driver). So that may be the car's original engine if the car model is the 1300 (check the car's documents), or it may have been replaced by a reconditioned engine - but of the correct engine code for the year.
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #20 ·
I havent got any of the documentation, the only document I have seen had 1197 writen on it as the engine size. We tried to start it before. Its not even trying. Theres no tick-over or anything, we thought maybe the battery we were using was flat so we tried jump starting it. Nothing. But I seem to have a bigger problem :

http://www.volkszone.com/VZi/showthread.php?p=2930604#post2930604
 
1 - 20 of 20 Posts
Top