Volkszone Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,362 Posts
Discussion Starter · #1 ·
Hi all,

Could anyone please give me a really easy, complete idiot's guide to replacing a speedo cable on a '74 1200 Bug?

Please - keep it simple - I'm new to this whole 'working on your own car' thing although I did manage to swap my petrol tank the other day so I'm getting there! ;)

Thanks

Nick
 

·
Registered
Joined
·
1,702 Posts
cover off from under bonnet to expose rear of speedo, unscrew the cable nut anti clockwise and pull the cable off. remove L/H front hub cab and remove clip from cable square end at hub nut cover.
pull out cable from inside of wheel. if seized prise off hub nut cover and apply hammer and punch to knock cable back through. fit new cable the route of the old one. fit clip and screw cable onto speedo
 

·
Tech Guru/Mr VZi '06
Joined
·
41,834 Posts

·
Registered
Joined
·
1,362 Posts
Discussion Starter · #5 ·
Thanks for that as well - I've got the Haynes manual and the Haynes restoration manual but I've seen that book mentioned a couple of times now so I think I'll get that one too.
Thanks for the help and for the tip-off on the book... all advice is welcome to this newbie! :)
 

·
Registered
Joined
·
1,362 Posts
Discussion Starter · #6 ·
Thanks for the help you guys - just been out and replaced my broken speedo cable so now I can see how fast I'm going! Hooray!

Had a bit of an 'oh f*ck' moment when the little circlip pinged off into a sea of gravel but found it, got the thing to stay on and took it for a test drive and all works!

Nice and easy!

Thanks again :)
 
1 - 6 of 6 Posts
Top