Volkszone Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Hi,

Have had a radio/cassette player installed for the last 5 years with an external cd cartridge - no problems what-so-ever. over the last few months if I play any of them the battery drains whilst I'm driving and I can't restart the car....even on very long journeys. I've noticed also if I turn it up loud (certainly when the base notes kick in) the sound cuts out altogether. Its either taking too much power or the car is not charging the battery properly. Although I do not have any problems starting the car after not using the stereo, all seems normal

I have checked the wiring, I have disconnected the cd cartridge and just tested it using the radio, also I have checked the bushes on the generator - the generator, regulator and battery are all newish.....so am left scratching my head - any advice on fault finding this problem would be much appreciated.
 

·
Registered
Joined
·
18,482 Posts
Beg/borrow/steal a multimeter.

Set it on Amp range and connect in series with the power
feed to the audio system. See if it is drawing excessive current.
I would be surprised if it draws more than 4 or 5 Amps average
when running.

Then set the meter to Volts and measure battery voltage
when revving engine. If the Dynamo is charging correctly,
the voltage should be somewhere in the range of 13.8 to 14.5V.

These tests should tell where to go next.
 

·
Registered
Joined
·
250 Posts
Hi

I've just had a similar problem with my bug where everything was draining the battery even though dynamo and rectifier were working.
replaced cut out box and now everything spot on !
 
1 - 5 of 5 Posts
Top