Volkszone Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
my t25 got a hundred yards (so no weekender then :mad:)

it blocked the only lights out of town

it turns over but doesnt idle it just conks out. Green Fl*g man reckens something wrong with the carb, cleaned the idle jet but still nothing.

where can i get 2nd hand or recon and how easy is it to fit for a novice?
 

·
Tech Guru/Mr VZi '06
Joined
·
41,834 Posts
I don't do late models, but have a look over by/ in front of the coil for a small rectangular box (idle stabiliser) with two plugs going into the base of it. Remove both plugs and join them together, then see if it runs. If it does, leave it like that, reset the ignition timing as described in your manual, and adjust the idle speed. If that doesn't help I don't really know the answer, not being familiar with the carb, but if it has a cut-off jet in the side of it check that too.
 

·
Registered
Joined
·
5,684 Posts
I suspect it may be the hall sender inside the distributor (I am not familiar with the 1.9 litre watercooled engine). This is what happened to my mexican beetle last December.

Does it turn over and not even fire?

If your van has twin Pierburg (eg. e4) carburettors fitted then you may find it difficult to find someone to rebuild them, since I don't know anyone who can rebuild those carburettors.

If however your van has Solex 34-PDSIT/2 and /3 twin carburettors fitted then you may be in luck. I think Gower and Lee (based in Bushey Heath, Watford) can rebuild these carburettors.
 

·
Registered
Joined
·
4,877 Posts
Many of the 2E weber replacements for vauxhall and VW will fit the manifold, if you havr the time and a bit of inclination.

However, there is an idle solenoid on the front of the carb (nearest you) turn the ignition on and removr the wire to the solenoid. It's about 20mm in diameter and screws into the carb. If removing and replacing the wire doesn't make it click, then it is possibly knackered or you have lost power to that wire.

Check that all the vacuum pipes are on and that the servo pipe from the left of the manifold isn't split.

I'm assuming that it will run but not idle?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
do you know what i was about to dismantle and clean carb i fired her up and she's fine now cant believe it maybe a little towing does it good, thanks for your help though guys
 
1 - 7 of 7 Posts
Top