Volkszone Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
567 Posts
Discussion Starter · #1 ·
I know that changing the wheel size will alter my speedo reading on my Bug, but is this also the same for other cars ie Golf?
 

·
Holy Calamity
Joined
·
67,056 Posts
It's the same, aye. It's not so much the wheel size as the overall circumference... In the 80s Pirelli launched the "+1" concept which consisted of Alloys that were an inch bigger than stock, with tyres that had a correspondingly smaller sidewall. The rolling radius was the same, so the speedo was unaffected (I guess it would be a little bit though). You drove in, had them fitted, and drove out again:



They were fitted as stock to some Golfs (like mine - the "Campaign") and the speedos etc are identical to regular GTIs :)
 

·
Registered
Joined
·
25,882 Posts
i have that with my bug. apparently that is why the speedo is out. apparently there is no fix. i just have to guess. :rolleyes:
 

·
Help! I'm trapped in here
Joined
·
52,672 Posts
It is how Darren said, if you go up an inch in wheel size you must come down that much in tyre profile. For example if a car is fitted with a 13" rim and a 175/70 tyre and you then put on a 14" rim they tyre would now be a 185/60 and so on, keeping the same rolling radius. That is how I understand things any way.
 

·
Registered
Joined
·
25,882 Posts
so basically i have the wrong tyres for the rims i have? if i can change that my speedo might correct itself a little. actually i am now used to guessing :rolleyes:
 

·
Help! I'm trapped in here
Joined
·
52,672 Posts
You can get clearance problems if it is radically lowered. Wrong tyre sizes can also screw up your gearing, costing you fuel.
 

·
Registered
Joined
·
25,882 Posts
:lol: my bug eats fuel.
 

·
Registered
Joined
·
567 Posts
Discussion Starter · #9 ·
That link is brilliant! Thanks
 

·
Registered
Joined
·
567 Posts
Discussion Starter · #12 ·
I wonder how many people there are out there with non standard wheels on their cars unaware of the fact that their speedos are not in-sync!
 
1 - 13 of 13 Posts
Top