Volkszone Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
ok, so I did something really stupid.

fitted a stereo into my wifes 1200 beetle.
when pushing the stereo in I dislodged a cable from the wiper motor.
it sparked on the stereo casing and blew the fuse !
being an idiot I didn't check the fuse but proceeded to re attach the cable. when the wipers didn't work I still didn't check the fuse but started moving wires around on the switch and motor !
now I cant work out where all the wires should go :(

I've attached a rather bad drawing of what I have.
I've two wires not connected to anything now !
There is a black one, goes back to the fuse box, and a brown on which is 2 wires joined by one coupling.
There is one black and purple wire still insitu which goes from the motor to the right hand side of the wiper switch (think this is for the washer jet as this still works).
Any help or pointing in the right direction would be greatly appreciated.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Yeah I looked at those yesterday but not being a mechanic I cannot read wiring diagrams :(

I'm hoping someone has the same layout and can look and tell me where to put what !
 

·
Premium Member
Joined
·
8,866 Posts
You don't need to understand the wiring diagram, just follow it. All the terminals on the motor and the switch should be marked with a number, (the wiring diagram shows them too). Connect each numbered terminal on the motor to the terminal on the switch which has the same number, and it should all come right.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
OK, managed to get my head round the diagram.

Reconnected the black lead into the switch, the black purple wire into the motor.
There is two number 31 connections and not 2 like on the diagram, one on the switch and one on the motor !
Connected the brown cable to both of these but dont understand where I need to plug these into :(
What does it mean when it rejoins track8 ?
Also should the switch be earthed ? If so how ?
 

·
Premium Member
Joined
·
8,866 Posts
31 is DIN code for 'Earth', the DIN system always uses brown cable for earth too.
Make sure you don't mix 31 with 31b.
 

·
Tech Guru/Mr VZi '06
Joined
·
41,834 Posts
nicwolverine said:
1973 !

btw moby I'm also in kent so I could drive it to you to have a look if thats ok ?

I'm in Ashford
No thanks, I'm too busy. Is the motor a silver squareish box or is it cylindrical in shape? I can't remember the year they changed on 1200's. Tell me that and I'll do you a much easier diagram to follow, probably.
 
1 - 12 of 12 Posts
Top